Heartbleed Bug

Heartbleed Bug

We posted on Tuesday about the Heartbleed security bug which was discovered in OpenSSL

Once we became aware of the issue we immediately began checking for affected servers and patching them as required, our “shared hosting” server nodes were not affected as they were not using  the version of the software which contained the bug.

Any infrastructure nodes  which contained the vulnerable version were patched and services restarted and we also replaced any potentially affected SSL certificates.

Any dedicated servers or Cloud VMs which have management were patched and services restarted.

There is no need to replace any SSL certificates which are used on our shared hosting system. Any customers who have self managed or external servers with SSL certificates which were affected can request a replacement certificate.